HiDVTS for Windows


WARNING : STILL UNDER DEVELOPMENT
WARNING : USE AT YOUR OWN RISK
BUG REPORTS ARE ALWAYS APPRECIATED


History

2006/04/26 : HDV available DVTS (under development version, many bugs)

Requirement

WindowsXP is required.
DirectX (9.0b recommend) is required.
Some MPEG2 Video Decoder is required.

DOWNLOAD

To use dvts, download the following file.

DVTS development build
Download Here
Caution! DVTS consumes about 30Mbps of network bandwidth.

When DVTS does not work

Q : Can not receive DV/RTP data.
A : If you have some security software that blocks UDP 8000 packets, DVTS receiver will not work. Please check if some security software is blocking UDP packets.

Q : Can not execute DVTS application.
A : If your directX version is older than 8.1, please upgrade directX. Then, please try reinstalling DVTS.


HiDVTS is alpha release code. Limitation of redistribution has applied.
Copyright (C) 2006- by Kazuhiro Mishima, All rights reserved.

back to DVTS top page